股票入门基础知识,炒股入门知识,炒股软件下载,通达信公式,同花顺公式,分析家公式,大智慧公式,股票学习,炒股技巧,牛股推荐,股票公式,查询主力资金流向)
热搜: 通达信公式 短线交易秘诀 大盘走势预测
当前位置: 主页 > 通达信公式 >

通达信超体工作休息指标公式

2014-10-17 08:37 [通达信公式] 来源于:www.gpgsw.com股票公式网
导读:VAR1:=(C- LLV(L,32)) / (HHV(H,32) - LLV(L,32)) * 1.2 * C; VAR2:=EMA(VAR1,3); VAR3:=EMA(VAR1,5); VAR4:=EMA(VAR1,7); VARA:=VAR3 = VAR4 AND VAR2 REF(VAR2,1); VARB:=VAR3 VAR4 AND VAR2 REF(VAR2,1); 超短:MA(VAR2,6); 短线:MA(超短,2); 加仓:=C/REF(
股票公式网为你精选 通达信超体工作休息指标公式,本站为股票投资者免费提供全面、最新的股票公式。

 VAR1:=(C- LLV(L,32)) / (HHV(H,32) - LLV(L,32)) * 1.2 * C; {股票公式网(www.gpgsw.com)为您整理}

VAR2:=EMA(VAR1,3);
VAR3:=EMA(VAR1,5);
VAR4:=EMA(VAR1,7);
VARA:=VAR3 >= VAR4 AND VAR2 < REF(VAR2,1);
VARB:=VAR3 < VAR4 AND VAR2 > REF(VAR2,1);
超短:MA(VAR2,6);
短线:MA(超短,2);
加仓:=C/REF(C,1)>=1.09 OR ((H-L)/REF(C,1)>0.1 AND C=H);
STICKLINE(VAR2 >= VAR3,VAR4,VAR2,3,0),COLORRED;
STICKLINE(VARA,VAR2,VAR4,3,0),COLORFFEE44;
STICKLINE(VARA,VAR2,VAR4,1,0),COLORBLUE;
STICKLINE(VARB,VAR2,VAR4,3.3,0),COLOR00DDFF;
STICKLINE(VARB,VAR2,VAR4,1,0),COLORRED;
STICKLINE(加仓,VAR2,VAR4,1,0),COLORYELLOW;
DRAWTEXT(FILTER(VARB,3),VAR2*0.96,'醒醒'),COLORFF00FF;
DRAWTEXT(CROSS(短线,超短),VAR4*1.05,'睡觉'),COLORLIBLUE;
DRAWTEXT(CROSS(短线,超短) AND COUNT(CROSS(短线,超短),10)=2,VAR4*1.2,'跑'),COLORGREEN;

通达信大头工作休息指标公式

(编辑:股票公式网)

通达信公式推荐文章