股票入门基础知识,炒股入门知识,炒股软件下载,通达信公式,同花顺公式,分析家公式,大智慧公式,股票学习,炒股技巧,牛股推荐,股票公式,查询主力资金流向)
热搜: 庄家资金出逃 重大中标 通达信公式
当前位置: 股票公式网 > 通达信公式 >

通达信公式 超级副图 绝佳买卖

2014-08-04 16:16 [通达信公式] 来源于:www.gpgsw.com股票公式网
导读:Q_1:=C-REF(C,1); Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6); Q_3:=CROSS(EMA(C,19),EMA(C,7)); Q_4:=CROSS(EMA(C,7),EMA(C,19)); Z1:=L=LLV(L,BARSLAST(Q_3)+1); Z2:=LLV(L,BARSLAST(Q_3)+1); Z3:=H=HHV(H,BARSLAST(Q_4)+1); Z4:=HHV(H,BARSLAST(
股票公式网为你精选 通达信公式 超级副图 绝佳买卖,本站为股票投资者免费提供全面、最新的股票公式。

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0),COLORMAGENTA,LINETHICK2; {股票公式网(www.gpgsw.com)为您整理}

Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0),COLORCYAN,LINETHICK2;
X01:=LLV(Q_2,2)=LLV(Q_2,7);
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买进:(X01 AND X2 AND X3) AND X4 AND X5;
TJ0:=IF(Q_A<REF(Q_A,1) AND Q_B=Q_A,1,0);
TJ1:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
持股:IF(Q_B<REF(Q_B,1) AND Q_B<Q_A,23,0),STICK,COLOR000088,LINETHICK3;
STICKLINE(Q_B<REF(Q_B,1),0,35,2,0)COLOR006600;
买一绝:IF(REF(TJ1,1)=0 AND TJ1>=1,60,0),STICK,COLORRED,LINETHICK3;
堪称卖绝:IF(REF(TJ0,1)=0 AND TJ0>=1,60,0),STICK,COLORCYAN,LINETHICK3;

(编辑:股票公式网)

通达信公式推荐文章