股票入门基础知识,炒股入门知识,炒股软件下载,通达信公式,同花顺公式,分析家公式,大智慧公式,股票学习,炒股技巧,牛股推荐,股票公式,查询主力资金流向)
热搜: 庄家资金出逃 重大中标 通达信公式
当前位置: 股票公式网 > 通达信公式 >

通达信突破回调买入主图源码 副图选股

2014-10-31 08:34 [通达信公式] 来源于:www.gpgsw.com股票公式网
导读:{突破回调买8副} X:=C=HHV(C,20); D:=BARSLAST(X); XD:=IF(D0,REF(C,D),REF(C,D)); JC:=CROSS(C,REF(XD,1)); 突破1:=JC AND COUNT(JC,5)=1,COLORYELLOW; 强势股:=H/REF(L,1)1.15 OR H/REF(L,2)1.18; 回调:=L/REF(H,1)0.96 AND CREF(C,1); 买入:REF(强势股,1)
股票公式网为你精选 通达信突破回调买入主图源码 副图选股,本站为股票投资者免费提供全面、最新的股票公式。

 {突破回调买8副} {股票公式网(www.gpgsw.com)为您整理}

X:=C=HHV(C,20);
 D:=BARSLAST(X);
 XD:=IF(D>0,REF(C,D),REF(C,D));
 JC:=CROSS(C,REF(XD,1));
突破1:=JC AND COUNT(JC,5)=1,COLORYELLOW;

强势股:=H/REF(L,1)>1.15 OR H/REF(L,2)>1.18;
回调:=L/REF(H,1)<0.96 AND C<REF(C,1);
买入:REF(强势股,1) AND 回调;

N:=3;
 TY:=H;
 AA1:=REF(TY,N)=HHV(TY,2*N+1); BA1:=FILTER(AA1,N); CA1:=BACKSET(BA1,N+1); HD:=FILTER(CA1,N);
 AA2:=REF(TY,N)=LLV(TY,2*N+1); BA2:=FILTER(AA2,N); CA2:=BACKSET(BA2,N+1); LD:=FILTER(CA2,N);
前高:=REF(H,BARSLAST(HD)),COLORRED,NODRAW;


突破:突破1 AND C>前高,COLORRED;
突破回调买:IF(COUNT(突破,5)=1 AND 突破=0 
 AND 买入 AND C>前高,-2,0),COLORYELLOW;

通达信突破回调买8 主图源码 副图选股

(编辑:股票公式网)

通达信公式推荐文章