股票入门基础知识,炒股入门知识,炒股软件下载,通达信公式,同花顺公式,分析家公式,大智慧公式,股票学习,炒股技巧,牛股推荐,股票公式,查询主力资金流向)
热搜: 通达信公式 短线交易秘诀 大盘走势预测
当前位置: 主页 > 通达信公式 >

通达信红宝利主力资金指标(源码)

2014-11-05 23:40 [通达信公式] 来源于:www.gpgsw.com股票公式网
导读:DY1:=(2*CLOSE+HIGH+LOW)/4; DY2:=LLV(LOW,34); DY3:=HHV(HIGH,34); BDC:=EMA((DY1-DY2)/(DY3-DY2)*100,9),COLORRED; BDD:=EMA((0.667*REF(BDC,1)+0.333*BDC),3),COLORFF9900; BDE:=EMA((DY1-DY2)/(DY3-DY2)*100,30); BDF:=EMA(BDE,5); DY4:=100*(CLOSE-LLV(
股票公式网为你精选 通达信红宝利主力资金指标(源码),本站为股票投资者免费提供全面、最新的股票公式。

 DY1:=(2*CLOSE+HIGH+LOW)/4;
DY2:=LLV(LOW,34);
DY3:=HHV(HIGH,34); {股票公式网(www.gpgsw.com)为您整理}
BDC:=EMA((DY1-DY2)/(DY3-DY2)*100,9),COLORRED;
BDD:=EMA((0.667*REF(BDC,1)+0.333*BDC),3),COLORFF9900;
BDE:=EMA((DY1-DY2)/(DY3-DY2)*100,30);
BDF:=EMA(BDE,5);
DY4:=100*(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89));
KW:=SMA(DY4,34,1);
DW:=SMA(KW,13,1);
中期趋势:KW,COLORYELLOW;
DY5:=100*(CLOSE-LLV(LOW,250))/(HHV(HIGH,250)-LLV(LOW,250));
KM:=SMA(DY5,89,1);
DM:=SMA(KW,34,1);
长期趋势:KM,COLOR00FF00;
风险区:80,DOTLINE,COLORFF00FF;
安全区:20,DOTLINE,COLOR00FFFF;
STICKLINE(BDC>=BDD,BDC,BDD,8,0),COLORRED;
STICKLINE(BDC<BDD,BDD,BDC,8,0),COLORFFFF33;
STICKLINE(BDE>=BDF,BDE,BDF,8,0),COLORFF00FF;
STICKLINE(BDE<BDF,BDF,BDE,8,0),COLORGREEN;

(编辑:股票公式网)

通达信公式推荐文章