股票入门基础知识,炒股入门知识,炒股软件下载,通达信公式,同花顺公式,分析家公式,大智慧公式,股票学习,炒股技巧,牛股推荐,股票公式,查询主力资金流向)
热搜: 通达信公式 短线交易秘诀 大盘走势预测
当前位置: 主页 > 通达信公式 >

财富地图副图源码

2014-09-09 11:23 [通达信公式] 来源于:www.gpgsw.com股票公式网
导读:财富地图副图源码 STICKLINE(C0,0,100,15,0),COLOR7C221C; P:50; VAR1:=HHV(HIGH,9)-LLV(LOW,9); VAR2:=HHV(HIGH,9)-CLOSE; VAR3:=CLOSE-LLV(LOW,9); VAR4:=VAR2/VAR1*100-70; VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100; VAR6:=(2*CLOSE+HI
股票公式网为你精选 财富地图副图源码,本站为股票投资者免费提供全面、最新的股票公式。

财富地图副图源码

{股票公式网(www.gpgsw.com)为您整理}

STICKLINE(C>0,0,100,15,0),COLOR7C221C;
 P:50;
 VAR1:=HHV(HIGH,9)-LLV(LOW,9);
 VAR2:=HHV(HIGH,9)-CLOSE;
 VAR3:=CLOSE-LLV(LOW,9);
 VAR4:=VAR2/VAR1*100-70;
 VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
 VAR6:=(2*CLOSE+HIGH+LOW)/4;
 VAR7:=SMA(VAR3/VAR1*100,2,1);
 VAR8:=LLV(LOW,34);
 VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
 AA:=IF(VAR9>100,VAR9-100,0);
 BB:=HHV(HIGH,34);
 CC:=EMA((VAR6-VAR8)/(BB-VAR8)*100,13);
气温:EMA(0.64*REF(CC,1)+0.333*CC,4);
 DRAWBAND(气温,RGB(255,0,0),50,RGB(0,150,255));
 DRAWTEXT(CROSS(气温,20),气温,'春↑'),COLORGREEN;
 DRAWTEXT(CROSS(气温,40),气温,'夏↑'),COLORRED;
 DRAWTEXT(CROSS(气温,70),气温,'秋↓'),COLORYELLOW;
 DRAWTEXT(CROSS(70,气温),气温,'冬↓'),COLORWHITE;
 RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
 WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
 J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);
 W1:=SMA(RSV2,3,1);W2:=SMA(W1,3,1);
强弱界线:49,POINTDOT,LINETHICK3,COLOR9966CC;
见顶信号:100,COLORCCFF00;
出点准备: IF(CROSS(J2,J1) AND J2>85,70,100),LINETHICK2,COLOR00FF00;
趋势线: WEN,LINETHICK2;
买点准备:IF(趋势线<=10,30,0),LINETHICK2,COLORYELLOW;
 G1:W1,LINETHICK2,COLORWHITE;
 G2:W2,LINETHICK2,COLORCYAN;
 STICKLINE(趋势线>88,100,趋势线,3,1),COLORGREEN;
 STICKLINE(趋势线<=10,0,趋势线,3,1),COLORYELLOW;
 STICKLINE(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2 ,0,20,3,0),COLORRED;
 STICKLINE(CROSS(J2,J1) AND J2>85,100,80,3,0),COLORGREEN;
 DRAWICON(CROSS(趋势线,49),趋势线,1);
 DRAWICON(FILTER(CROSS(G2,G1) AND G2>81,10),G2*1.05,2);
 DRAWTEXT(CROSS(趋势线,49),47,'转强'),COLORRED;
 DRAWTEXT(CROSS(49,趋势线),52,'转弱'),COLORGREEN;
 

财富地图副图源码

(编辑:股票公式网)

通达信公式推荐文章