股票入门基础知识,炒股入门知识,炒股软件下载,通达信公式,同花顺公式,分析家公式,大智慧公式,股票学习,炒股技巧,牛股推荐,股票公式,查询主力资金流向)
热搜: 通达信公式 短线交易秘诀 大盘走势预测
当前位置: 主页 > 通达信公式 >

通达信公式指标背离选股

2016-01-06 08:29 [通达信公式] 来源于:www.gpgsw.com股票公式网
导读:这个公式有MACD,kdj,rsi三个指标出现底部背离,顶部背离指示,也有攻击参与及撤退持币指示,只要按照指标机械操盘,减少人为判断,实现复利的机会就会大增,你可以参看手中个股对照,一切一目了然。股民大部分输钱在于人为判断太多,在非攻击阶段还恋恋不
股票公式网为你精选 通达信公式指标背离选股,本站为股票投资者免费提供全面、最新的股票公式。

 这个公式有MACD,kdj,rsi三个指标出现底部背离,顶部背离指示,也有攻击参与及撤退持币指示,只要按照指标机械操盘,减少人为判断,实现复利的机会就会大增,你可以参看手中个股对照,一切一目了然。股民大部分输钱在于人为判断太多,在非攻击阶段还恋恋不舍股票,让自己一步一步陷入深渊。而在攻击阶段早早下车,让煮熟的鸭子从手里飞掉了,股票只可以做多赚钱,就要在做多时参与,做空时休息,如此往复,方能成就资金增长的梦想


DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); {股票公式网(www.gpgsw.com)为您整理}
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA),COLORSTICK;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
MACD底背:=IF(B1>0,-0.1,0),COLORRED,POINTDOT;
KDJ底背:=IF(B2>0,-0.1,0),COLORFF00FF,POINTDOT;
RSI底背:=IF(B3>0,-0.1,0),COLORYELLOW,POINTDOT;
MACD顶背:=IF(D1>0,0.1,0),COLOR00FF00,POINTDOT;
KDJ顶背:=IF(D2>0,0.1,0),COLORFFCC66,POINTDOT;
RSI顶背:=IF(D3>0,0.1,0),COLORWHITE,POINTDOT;
DRAWTEXT(FILTER(B1>0,5),L-0.38,'MACD底背'),COLORGREEN;
DRAWTEXT(FILTER(B2>0,5),L-0.39,'KDJ底背'),COLORYELLOW;
DRAWTEXT(FILTER(B3>0,5),L,'RSI底背'),COLORCYAN;
DRAWTEXT(FILTER(D1>0,5),L+0.08,'MACD顶背'),COLORWHITE;
DRAWTEXT(FILTER(D2>0,5),L+0.32,'KDJ顶背'),COLORWHITE;
DRAWTEXT(FILTER(D3>0,5),L+0.1,'RSI顶背'),COLORMAGENTA;
DRAWBAND(MA(CLOSE,3),RGB(200,50,160),MA(CLOSE,5),RGB(0,120,0));


(编辑:股票公式网)

通达信公式推荐文章