股票入门基础知识,炒股入门知识,炒股软件下载,通达信公式,同花顺公式,分析家公式,大智慧公式,股票学习,炒股技巧,牛股推荐,股票公式,查询主力资金流向)
热搜: 通达信公式 短线交易秘诀 大盘走势预测
当前位置: 主页 > 通达信公式 >

通达信太极买卖副图指标

2016-05-09 21:44 [通达信公式] 来源于:www.gpgsw.com股票公式网
导读:太极买卖副图指标,自己收藏的,配合其他指标效果很好!自己组合指标吧,股市没有神只有勤奋的人! VAR1:=1; VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4); 高位:90,COLORFFFF00; 低位:20,COLORMAGENTA; VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4); 阳:(EMA((((VAR2-VAR4)
股票公式网为你精选 通达信太极买卖副图指标,本站为股票投资者免费提供全面、最新的股票公式。

 太极买卖副图指标,自己收藏的,配合其他指标效果很好!自己组合指标吧,股市没有神只有勤奋的人!

{股票公式网(www.gpgsw.com)为您整理}


 

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
高位:90,COLORFFFF00;
低位:20,COLORMAGENTA;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
阳:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
阴:(EMA(((0.667*REF(阳,1))+(0.333*阳)),2)*VAR1),COLORFFFFFF;
{H1:IF( CROSS(C2,C1),C2,DRAWNULL),CROSSDOT,LINETHICK7,COLORYELLOW;
F1_:IF(CROSS(C2,C1),C2,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORRED;}
{DRAWTEXT(CROSS(C1,C2),REF(C2,1),'加仓'),COLORRED;
DRAWTEXT(CROSS(C2,C1),REF(C1,1),'卖'),COLORGREEN;}
{H2:IF( CROSS(C1,C2),C1,DRAWNULL),CROSSDOT,LINETHICK7,COLORMAGENTA;
F2_:IF(CROSS(C1,C2),C1,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORYELLOW;}
DRAWICON(CROSS(阳,阴) AND 阴>0,阴,1);
DRAWICON(CROSS(阴,阳) AND 阴<-100,阳,2);
DRAWICON(CROSS(阳,阴) AND 阴<0,阴,1);
DRAWICON(CROSS(阴,阳) AND 阴>-100,阳,2);
条件:=CROSS(阳,阴) AND 阳<40;
条件0:=CROSS(阴,阳) AND 阳>90;
TJ1:=CROSS(阳,阴);
TJ2:=CROSS(阴,阳);
TJ3:=CROSS(阳,阴) AND REF(阳,1)<20;
TJ4:=CROSS(阴,阳) AND REF(阳,1)>80;
{DRAWTEXT(条件,20,'买'),COLORWHITE;
DRAWTEXT(条件0,85,'卖'),COLORYELLOW;};



(编辑:股票公式网)

通达信公式推荐文章