股票入门基础知识,炒股入门知识,炒股软件下载,通达信公式,同花顺公式,分析家公式,大智慧公式,股票学习,炒股技巧,牛股推荐,股票公式,查询主力资金流向)
热搜: 庄家资金出逃 重大中标 通达信公式
当前位置: 股票公式网 > 通达信公式 >

通达信公式趋势波段 副图指标

2016-05-11 22:03 [通达信公式] 来源于:www.gpgsw.com股票公式网
导读:做波段很不错滴滴指标 把握趋势方向 VAR13:=IF(YEAR=2018 AND MONTH=11 AND DAY=1,0,1); AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5; BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5; CC:=EMA(AA,2); DD:=EMA(BB,5); VAR14:=MAX(EMA(AA,2)-EMA(BB
股票公式网为你精选 通达信公式趋势波段 副图指标,本站为股票投资者免费提供全面、最新的股票公式。

 做波段很不错滴滴指标 把握趋势方向

{股票公式网(www.gpgsw.com)为您整理}


VAR13:=IF(YEAR>=2018 AND MONTH>=11 AND DAY>=1,0,1);
AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
VAR14:=MAX(EMA(AA,2)-EMA(BB,5),0)*1.2;
VAR15:=EMA(VAR14,5);
SS:=EMA(VAR15,2);
风险系数:=(VAR15-SS)/10*VAR13;
波浪系数:VAR15*VAR13,STICK,COLORFF00FF;
A10:=波浪系数,LINETHICK1 ;
B:MA(A10,3),COLORYELLOW,LINETHICK2;
B2:=MA(B,2)*2-B;
STICKLINE(B>B2,1.5*B,B2,3,0),COLOR0000FF;
STICKLINE(B<B2,1.5*B,B2,3,0),COLORBLUE;
STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,0,2,0),COLOR0099FF;
STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORYELLOW;
STICKLINE(VAR15<REF(VAR15,1) AND VAR13,0,VAR15,2,0),COLORGREEN;
STICKLINE(VAR15<REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORFFCC33;
升跌:=EMA((C/MA((2*C+H+L)/4,8)-1)*100,3);0;





(编辑:股票公式网)

通达信公式相关内容
通达信公式推荐文章