股票入门基础知识,炒股入门知识,炒股软件下载,通达信公式,同花顺公式,分析家公式,大智慧公式,股票学习,炒股技巧,牛股推荐,股票公式,查询主力资金流向)
热搜: 庄家资金出逃 重大中标 通达信公式
当前位置: 股票公式网 > 通达信公式 >

通达信大黑马选股指标公式

2016-05-25 22:41 [通达信公式] 来源于:www.gpgsw.com股票公式网
导读:VAR1:=EMA(VOL/CAPITAL,3); VAR2:=HHV(VAR1,240); VAR3:=LLV(VAR1,240); VAR4:=MA(CLOSE,33); VAR5:=EMA(CLOSE,13)-EMA(CLOSE,26); VAR6:=EMA(VAR5,9); VAR7:=2*(VAR5-VAR6); VAR8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; VAR9:=(CLOSE-LLV(LOW,
股票公式网为你精选 通达信大黑马选股指标公式,本站为股票投资者免费提供全面、最新的股票公式。

 VAR1:=EMA(VOL/CAPITAL,3);
VAR2:=HHV(VAR1,240);
VAR3:=LLV(VAR1,240); {股票公式网(www.gpgsw.com)为您整理}
VAR4:=MA(CLOSE,33);
VAR5:=EMA(CLOSE,13)-EMA(CLOSE,26);
VAR6:=EMA(VAR5,9);
VAR7:=2*(VAR5-VAR6);
VAR8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR9:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VARA:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;
VARB:=SMA(VAR8,3,1);
VARC:=SMA(VAR9,15,1);
VARD:=SMA(VARA,45,1);
VARE:=(VARD-REF(VARD,1))*50;
VARF:=(VARC-REF(VARC,1))*10;
VAR10:=REF(VARC,1)-REF(VARD,1);
VAR11:=(VARC-VAR10-VARD)*30;
VAR12:=VARB-REF(VARB,1);
固定筹码:= EMA((VAR1-VAR3)/VAR3*VAR4,13);
移动筹码:= EMA((VAR2-VAR1)/VAR1*VAR4,13);
多空对比:=固定筹码-移动筹码;
VAR13:=VAR7>=-0.035 AND VAR7<=0.045 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND 多空对比>-100;
大黑马: IF(VAR13 AND VAR12>7 AND REF(VAR12,1)<0 AND VAR12-REF(VAR12,1)>9,1,0), COLOR00FFFF;


(编辑:股票公式网)

通达信公式相关内容
通达信公式推荐文章